apt-get error

OpenVZ Template für Ubuntu 14.04 apt-get update error

Nach der Installation eines OpenVZ Templates für Ubuntu 14.04 (Originaltemplate von der OpenVZ Webseite) kam es beim Ausführen von apt-get update zu einer Fehlermeldung, dass pub-keys fehlen. Diese können mit den folgenden Befehlen nachinstalliert werden:

sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 40976EAF437D05B5
sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3B4FE6ACC0B21F32

Die Keys am Schluss des Befehls sind jene, die in der Fehlermeldung ausgewiesen wurden.

Subscribe to RSS - apt-get error